В платежной системе PayPal найдена уязвимость

В управляющем интерфейсе платежной системы PayPal вновь найдены опасные уязвимости. На сей раз при помощи найденного XSS-бага злоумышленники могут перехватывать входные реквизиты пользователей или получать их файлы-cookie, открывающие доступ в администраторский интерфейс системы.

Специалисты отмечают, что уязвимость можно свести на нет, однако для этого пользователям браузеров необходимо работать с ограниченным вариантом PayPal, где отсутствует поддержка скриптов. Кроме того, в браузере Firefox есть режим No Script, позволяющий выборочно блокировать скрипты, отмечает CyberSecurity.

Также отмечается, что XSS-уязвимость позволяет злоумышленникам внедрять собственный код в систему.

В PayPal признали наличие проблемы и сообщили о работе над соответствующим исправлением.